Info zu Warnung in der Nextcloud-App

Derzeit kommt es in der Nextcloud-App zu einer Warnung, dass die Sicherheit Deiner Daten gefährdet wäre:

Sie verwenden eine nicht unterstütze Version von Nextcloud. Für die Sicherheit Ihrer Daten empfehlen wir Ihnen dringend eine Aktualisierung auf die neueste stabile Nextcloud-Version.

Warnung zur Sicherheiten wegen Nextcloud-Version

Zunächst die wichtigste Info: Die Sicherheit Deiner Daten ist nicht gefährdet. Der Hintergrund zu dieser Meldung ist, dass Nextcloud 12 (die Version, die wir im Moment als Basissoftware einsetzen) ab Ende November nicht mehr offiziell von Nextcloud unterstützt wird. Darum planen wir gerade das Upgrade alle Clouds auf Nextcloud 13, was in Kürze starten wird. Die Entwickler haben sich für die verfrühte Warnung in der App bereits entschuldigt. Die Warnung sollen nun so eingestellt werden, dass sie nur für tatsächlich nicht mehr unterstützt Nextcloud-Versionen angezeigt wird (siehe Github-Issue und Kommentar dort).